Airship Community

Not recognising my PS4 controller

Shut my PS4 down this morning, mid game and then I booted the game back up about half an hour later, but it’s not recognising my controller.

Tried other games and the controller works fine with all of them, but I can’t even get past the start screen of the game.

Anyone got an idea of what the problem might be?



@Lusipher That’s not good! We’re really sorry you’re experiencing this.
I’ve never heard of this one before, especially on PS4. Could you try restarting your PS4 completely?

Also, a question for you: are you playing on patch 1.01, or are you playing off of the disc?

Hi there.

I’m playing off the patch.

Rebooted it twice before I left for work this morning and it failed to recognise the controller.

I’ll have another chance to get near my PS4, later tonight, onve all the sprogs and the missus have gone to visit the land of Nod

Uninstalled and then reinstalled the game and it’s still not recognising my controller.


Not got this issue with any other game.

Really hope it can be sorted, as I’ve been loving the game so far…


This is super strange. I’ve never heard of anything like this. Usually either it’s working or it’s not working at all.
Are you using a third party controller, or just a regular Dualshock 4?

Tell me about it.

I’m using an official PS4 dual shock controller.

I’m trying to think of exactly what I did, when I shut down.

I was mid battle and realised I was gonna miss my bus, so I just shut down the PS4. Then I remembered I was getting a lift (duh) so I fired it back up and no response.

Tbf, it might just be the x-button it’s not recognising, as I can’t skip the opening trailer, or start the game and both of those are done with the x-button.

I tried customising the buttons (via the PS4 settings menu) in case it’s a physical problem with the x-button, but that didn’t work either - plus, like I said, not got an issue with any other game or going through and of the menus on the PS4.

You should also be able to skip with the O button, so if that’s not working, either, it’s likely a problem with the whole controller.
You wouldn’t happen to have or be able to borrow a second controller you can try, would you?

If neither of those give you any results, hang on until the PS4 patch hits. It’ll be dropping very soon. Perhaps that’ll make a difference.

Hey, @Lusipher,
Were you able to try this once the patch released or with a second controller? Hoping one of those made a difference.


Hi there.

Yeah, I can bypass the issue, if I use a second controller but sometimes I need to swap between them 3 or 4 times for it to work.

It’s a bit annoying, but at least I can get around it…for now.