Airship Community

Invalid save file on PC/Steam. Tried replacing with .old save but still cant. Please help :(

Hello, I recently purchased this game through steam and I am loving this game so much at the moment. However the game crashed suddenly and when I try to reload, I have the error of invalid safe file. I did the whole thing of replacing the save file with the one with .old in it but still cant replace. I have spent too long on this game to start all over again. Any help please?

Hey, Sean,
That really sucks D: If you’re on Steam, you can try replacing the .sav file with the .old one only once the game has already booted up (or else Steam will replace the file with whatever is on your Steam Cloud), but the game should automatically try to load the .old file for you…

Alright I will try that when I am back home but I guess it would be the same since the time the files created and their size are the same :frowning:

Hey, Sean,

That’s strange… if the files are the same size, that means the save was successful, so the .old file would need to have been successfully saved in a corrupted format. But that isn’t really supposed to be possible.

If you can PM me your save file in a zip, I can have a look and see where it’s crashing and if there’s anything we can do to fix it.

Yeah that was supposed to be the case. I read some reddit threads and they said if both of the .old and .sav files are the same in size and date created, if one is corrupted, the other would be the same as well. Alright, I will pm you my save files in a zip folder once I get back from work. Anyway I tried the way you mentioned earlier, still can’t work on it.

But I really wanna thank you for the effort to help me, this is like one of the many reasons I recommend this game to my family and friends.

Just sent! Crossing my fingers and hoping for the best.

Hey, Sean,

We’re very sorry; we looked into the file, but it’s literally nothing but zeroes. There’s nothing we can really salvage from this. :frowning:

I don’t know how it’s possible for the game to save a file like this, but we’re looking into it.


Aww :frowning: I lost days of grinding. Anyway, I guess this happened when I saved and exited during my last dungeon raid, if I am not mistaken, it’s the dungeon in mana mine?

Thanks for the info, Sean; did the game crash while you were saving and exiting or something?