Airship Community

.EXE problem - haven't had this yet

I don’t know what I’ve done. For some reason, when I launch the game now, I get an error that BC.exe has stopped working. I’ve tried it multiple times, multiple reboots, and even in safe mode - in safe mode I was able to complete the 2nd sewer, but as soon as I went to get back into the overworld, I got the same error message.

I think my only recourse from here is to uninstall and re-install. :frowning:

That’s concerning! You’ve been playing a while now with no issues, right? I imagine using the Verify Integrity of Game Files option doesn’t yield anything?

I am not altogether Windows savvy, so I wasn’t aware of that option. Is that in Steam itself or a Windows thing?

I had recently installed, then uninstalled (then re-installed and uninstalled and re-installed again) both Razer Synapse 2 and the Razer Synapse 3 Beta, so I thought maybe in all of that something got lost.

I already uninstalled the game and re-installed it today. I haven’ had a chance to play yet, but opening it normally (not in Safe mode) is already showing more promise. I’ll play more when I get a chance, and let you know how it goes. I only had 17 hours of playtime on the Beta so far …


Please do let us know if it keeps causing issues.
Steam lets you check your game files without needing a reinstall. You can find this by right clicking your game in Steam’s Library view and selecting Properties, going to the Local Files tab, and selecting the Validate the Integrity of Game Files button.
For future reference, so you don’t have to uninstall a game a redownload it entirely!

Same problem for me with the bc.exe crash. Played fine in the morning but crashes in the afternoon. Any solution will be appreciated.

Same Boat here . Ive try support and three day of troubleshooting compatibility. I even try format with fresh OS and all driver the game play 30 min and crash allocation i am very dissapointed and stop with the integrity file its NOT that and its not us maybe our setup is incompatible . I even post my error but no respond from support.