Airship Community

[BUG] Unable to interact with dungeon objects after badly timed skill

This bug is a bit hard to explain. I was running around as Gully in the Iron Outpost on the Heroic setting, and in one room I ran into a couple bandits just as I ran into the round flying scout thing (forgot the name, starts with a C). I think I tried to mash E and the spacebar at the same time to stun the bandits, just as the Battle loading icon with the skulls came on the screen and everything lagged for a moment.

After the battle instance was done I was unable to interact with anything. I ran around chasing the Flying orb thing, tried to use the waypoint but failed to open the map screen, and tried to interact with the lore books. With all of these interactables, no “E” prompts showed up. Hit M to bring up the map, wouldn’t respond. I finally had to save and restart, then ran back and everything was responding again.

Thanks for the report, @Ajaxian; if you can reproduce this by doing the same thing, let us know. We’ll try to track this down on our end.