Please add borderless window support for PC, game stopped recognizing Steam controller


#1

I’m really enjoying it so far (other than being unable to locate a single bone chip to make leather so I can make Chaoseater…) but I really hate playing it in forced fullscreen. Overall increased video options would be great.

I was having no issues with using a Steam controller until I used Alt+F4 to quit. Now the game doesn’t recognize any controller I plug in even after verifying the game cache. Highly irritating as this game is not fun to play with KBM.


#2

They have looked into it, but I don’t think this is something they will be able to do… at least at the moment.


#3

Worked like a charm!

As for the Steam controller, it just seems to be something wonky with my overlay settings, the issue comes and goes.


#4

Thank you for this! Simple workaround and works like a charm.