Opening Animation Skip


#1

Not sure if this is a bug or not, which is why I decided to post this here. I’m on PS4, if that matters. Anyways, the opening animation is absolutely amazing, don’t get me wrong. But I don’t want to sit through it every time I turn on the game. The problem is that while there is a way to skip it, I can’t get it to consistently work. Sometimes I can skip it after about 15 seconds, sometimes it’ll take almost a minute to get the prompt to skip. Sometimes the button to skip will be O, other times it’ll be X. There doesn’t seem to be any rhyme or reason to it. My recommendation is to make it so you can make the prompt to skip the animation to appear by pressing the “options” button, and… just pick either O or X as the button you need to hold to actually skip it. This way people that want to watch that beautiful intro can do so, and those that want to get into the game asap can do so without mashing their face into the controller trying to skip it.


#2

Sorry for the confusion, @Faceman123. Some clarification:

You can use either the O or X buttons to skip, just hold whichever one you want.

The reason there’s a delay before the prompts appear is that there’s loading in the background while the video plays which we need before the Main Menu is loaded, and we figure it’s better players have something to watch other than a loading screen.

But you can hold the button from the beginning, and once things are done loading you should see the skip prompt start filling up in the bottom right corner of the screen.


#3

As it turns out, a good explanation was all that was needed. I hadn’t considered an opening scene being used in that way. Thanks for taking the time to clarify this - I know you guys are busy with way more important stuff. Kudos to you for making a great game and talking with the community! Keep up the good work!