Crashing On PC After Junktown Boss


#1

I’ve had the game crash 5 times in total for me thus far.

Once when it tried to initiate the cutscene preceding the Iron Outpost dungeon boss and now 4 times in a row when trying to initiate the cutscene following the Junktown dungeon boss.

The game is unplayable. I cannot continue.

Please please please advise.


#2

I’m sorry to hear that. We’ve had a small number of reports from other people who’ve had crashes when trying to play videos.

Could you private message me a few things (use the upload button in the message):

  • In Steam, go to Help->System Information, and copy the information there
  • Your logfile after crashing. Should be in:
    c:\Program Files (x86)\SteamLibrary\steamapps\common\Battle Chasers Nightwar\BC_Data\output_log.txt

Until we have a better solution, you can turn off videos using this config file to continue playing:


#3

One question: Did the video in the Iron Outpost end up successfully playing eventually?


#4

Hooper,
I rebooted after the first crash and yes, the iron outpost scene played out
fine so I wrote it off as a fluke.

Junktown scene now is another story.

I’ll get you the info you need this afternoon when I’m home. Thanks.

-Kevin Ryan


#5

Here’s my system info. Sorry it took so long lol
The output log is also enclosed.

Computer Information:
Manufacturer: Dell Inc.
Model: Inspiron 570
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: AuthenticAMD
CPU Brand: AMD Athlon™ II X3 435 Processor
CPU Family: 0x10
CPU Model: 0x5
CPU Stepping: 0x3
CPU Type: 0x0
Speed: 2900 Mhz
3 logical processors
3 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Unsupported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported
AES: Unsupported
AVX: Unsupported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Supported

Operating System Version:
Windows 7 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: AMD Radeon HD 6670
DirectX Driver Name: aticfx32.dll
Driver Version: 15.200.1062.1004
DirectX Driver Version: 8.17.10.1404
Driver Date: 8 3 2015
OpenGL Version: 4.5
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: AMD Radeon HD 6670
VendorID: 0x1002
DeviceID: 0x6758
Revision Not Detected
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 26.65" x 15.00" (30.55" diag)
67.7cm x 38.1cm (77.6cm diag)
Primary Bus Type Not Detected
Primary VRAM: -2048 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speakers (Realtek High Definiti

Memory:
RAM: 4094 Mb

Miscellaneous:
UI Language: English
Media Type: DVD
Total Hard Disk Space Available: 3324342 Mb
Largest Free Hard Disk Block: 2120021 Mb
OS Install Date: Dec 31 1969
Game Controller: None detected
VR Headset: None detected

output_log.txt (62.6 KB)


#7

bumpppp for 20 characters


#8

Hey I’ve had this exact same issue. It crashed at iron outpost for me a couple times until I re installed and now it constantly crashes after I defeat the wargolem at the end of junkyard.

Computer Information:
Manufacturer: Gigabyte Technology Co., Ltd.
Model: To be filled by O.E.M.
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: GenuineIntel
CPU Brand: Intel® Core™ i5-6400 CPU @ 2.70GHz
CPU Family: 0x6
CPU Model: 0x5e
CPU Stepping: 0x3
CPU Type: 0x0
Speed: 2712 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Supported

Operating System Version:
Windows 7 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: NVIDIA GeForce GTX 950
DirectX Driver Name: nvd3dum.dll
Driver Version: 23.21.13.8792
DirectX Driver Version: 23.21.13.8792
Driver Date: 10 6 2017
OpenGL Version: 4.6
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 59 Hz
DirectX Card: NVIDIA GeForce GTX 950
VendorID: 0x10de
DeviceID: 0x1402
Revision: 0xa1
Number of Monitors: 2
Number of Logical Video Cards: 2
No SLI or Crossfire Detected
Primary Display Resolution: 1680 x 1050
Desktop Resolution: 3280 x 1050
Primary Display Size: 23.35" x 14.57" (27.48" diag)
59.3cm x 37.0cm (69.8cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 2047 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speakers (Realtek High Definiti

Memory:
RAM: 8128 Mb

Miscellaneous:
UI Language: English
Media Type: DVD
Total Hard Disk Space Available: 1907392 Mb
Largest Free Hard Disk Block: 214591 Mb
OS Install Date: Jan 01 1970
Game Controller: None detected
VR Headset: None detected

output_log.txt (71.9 KB)


#9

BUMPPPPPPPPPPPPPPpppppp

Any progress on a patch? You’re looking into it?


#10

Yes, we’re definitely looking into it. We’ve updated the version of the video player software we’re using (AVPro Video), and we’re in touch with them to try to diagnose the problem and find a solution.

It’s tricky because it only affects a small set of users, and we don’t yet know what the common factor is.

In the mean time, if you want to play and skip the videos, see my earlier link for how to do that. (I know that’s not a great solution because the videos are awesome and it stinks missing them.)

Sorry!